Geeks With Blogs

News FAQ on the correct forum to post at: http://forums.asp.net/p/1337412/2699239.aspx#2699239
Tatworth

Ed Bott of ZDNet at http://www.zdnet.com/microsoft-to-drop-support-for-older-versions-of-internet-explorer-7000032437/ has written an excellent article on Microsoft dropping support for IE8 and older as from January 12 2016.

Also from that date for version 4.*, only Dot Net Framework 4.5.2 and above will be supported.

Posted on Friday, August 8, 2014 10:20 AM | Back to top


Comments on this post: Microsoft to drop support for older versions of Internet Explorer

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © TATWORTH | Powered by: GeeksWithBlogs.net